使用putty连接服务器时:提示“You need to run “nvm install N/A“ to install it before using it.”错误

这个问题一般都是nvm中default node版本的原因:
一、在命令行中执行:nvm ls,查看关于nvm的所有信息:

可以看到default信息确实缺失node版本。

二、这时候就输入命令:nvm alias default node,下载需要的文件:

这时候问题就解决啦!
————————————————
版权声明:本文为CSDN博主「JerryKit」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
原文链接:https://blog.csdn.net/weixin_46304253/article/details/109434388

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片